帮助中心

OMCMS安装环境要求

2020-05-29 11:33 分类:OMCMS指南阅读(298) 评论(298)
 最低安装环境要求:
PHP5.4以上(支持PHP7+)
MySql5.0以上
PHP支持MySQLi扩展
Web服务器选择apache、Nginx、IIs均可

推荐软件要求:

CentOS Linux x64
Nginx
PHP7.2.x
MySQL5.5以上 或 MariaDB10

推荐硬件要求:

CPU 2核以上
内存 4GB以上
带宽 2MB以上

本地开发环境推荐:
phpstudy

数据库管理:
Navicat for MySQL

标签:
分享到:
官方管理员